TresCom Forums

TresCom : The Trespasser Fan Gateway...
It is currently Wed Jun 20, 2018 3:24 am

All times are UTC




Post new topic Reply to topic  [ 16 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Thu Aug 25, 2016 12:54 am 
Offline
Dinosaur egg
Dinosaur egg
User avatar

Joined: Mon Aug 22, 2016 4:34 am
Posts: 11
TheIdiot wrote:
Shep wrote:
I swear xp makes it better, I have windows 8.1 and I get this screen bug also and have the framerates go to shit when I see physics. On the same machine (I have a gtx 950) with the drivers installed running windows xp pro x64 edition I see this screen is fixed and no frame drops.

Hmm. Strange. Perhaps it's a problem exclusive to Windows 8 (what ISN'T a problem on Win 8 :P )? I have a GTX 970, but skipped Windows 8, so I doubt it's a video card problem and more likely related to the operating system. Bob_Mercury, do you by chance run on 8..? Might be able to track down the problem if so.

Nah, it's Windows 10
Draconisaurus wrote:
Welcome, to Jurassic World! 8)

If your CE issue is the one brought up in your other thread, it should/may be very easy to fix!

Thanks!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group