TresCom Forums
http://www.trescomforum.org/

Questions about the patch and different Trespasser versions
http://www.trescomforum.org/viewtopic.php?f=31&t=8702
Page 1 of 1

Author:  machf [ Fri Sep 24, 2010 4:21 am ]
Post subject:  Questions about the patch and different Trespasser versions

"I have a foreign version of Trespasser, where can I download the patch? I can only find the patch for the English version."

The small and large versions of Patch 1.1 were released for the English (both US and UK) versions of Trespasser. As they come in the retail CDs, the executables are version 1.0.116.0, after applying the patch they become 1.0.117.0, which fixes some bugs.
The official Trespasser demo is already patched to version 1.0.117.0, as it was released later. And from what we can tell, both the Spanish and German versions of the game come also already patched to version 1.0.117.0. It is likely that other versions, like the French and Portuguese (confrimed to exist) or the Japanese and Chinese (mentioned in the manuals) also come patched to 1.0.117.0. So, the reason there is no patch for those other versions is that they don't need it.

"How can I tell what version is my Trespasser executable?"

In order to find out, if you have already installed the game, you need to look at the file named trespass.exe inside your installed Trespasser folder (usually, C:\Program Files\DreamWorks Interactive\Trespasser); if you haven't, you should look at either one of the files tpassp5.exe, tpassp6.exe or tpassk6.exe in the \setup folder in the CD. Right-click on the file, click on "Properties", then switch to the "version" tab. There you'll see the corresponding version of your file.

"What version do I need to run the ATX mod?"

In order to use the ATX mod (available at http://atx.trescom.org/ ), you need an English 1.0.117.0 version of Trespasser. This means you can use the patched US or UK versions of the game, or the demo. If you have a version in a different language, don't worry, ATX comes with English executables which you can use to run the mod, you'll only lose some texts in your language which are hardcoded into the executable (you'll get English texts instead).

"What version is the Beta 96/Build 96?"

Well, logically enough, Beta 96 is version 1.0.96.0. And since ATX is designed to run with English 1.0.117.0 versions of the game, that is the reason unfortunately you can't use ATX with the Beta 96.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/